<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title"
	      content="Web Publisher PRO - ">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://webpublisherpro.com/xmlrpc.php">
	<script>
		var wp = {};
	</script>

	<!-- Google reCAPTCH-->
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104700266-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-104700266-1');
	</script>

	<script data-ad-client="ca-pub-2150689113702425" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Local Publishers Are Making Big Gains with National Advertisers</title>
	<meta name="description" content="After years of courting brands, local media companies are seeing a surge in interest from national brand advertisers this fall." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local Publishers Are Making Big Gains with National Advertisers" />
	<meta property="og:description" content="After years of courting brands, local media companies are seeing a surge in interest from national brand advertisers this fall." />
	<meta property="og:url" content="https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/" />
	<meta property="og:site_name" content="Web Publisher PRO" />
	<meta property="article:publisher" content="https://www.facebook.com/WebPublisherPro" />
	<meta property="article:published_time" content="2020-10-26T15:49:33+00:00" />
	<meta property="og:image" content="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="808" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@webpublisherpro" />
	<meta name="twitter:site" content="@webpublisherpro" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://webpublisherpro.com/#organization","name":"Web Publisher PRO","url":"https://webpublisherpro.com/","sameAs":["https://www.facebook.com/WebPublisherPro","https://www.instagram.com/webpublisherpro","https://www.linkedin.com/company/webpublisherpro","https://twitter.com/webpublisherpro"],"logo":{"@type":"ImageObject","@id":"https://webpublisherpro.com/#logo","inLanguage":"en-US","url":"https://webpublisherpro.com/wp-content/uploads/2019/06/WPP_Logo_stacked-w-bkgd.svg","caption":"Web Publisher PRO"},"image":{"@id":"https://webpublisherpro.com/#logo"}},{"@type":"WebSite","@id":"https://webpublisherpro.com/#website","url":"https://webpublisherpro.com/","name":"Web Publisher PRO","description":"","publisher":{"@id":"https://webpublisherpro.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://webpublisherpro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#primaryimage","inLanguage":"en-US","url":"https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280.png","width":1280,"height":808,"caption":"National Advertisers"},{"@type":"WebPage","@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#webpage","url":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/","name":"Local Publishers Are Making Big Gains with National Advertisers","isPartOf":{"@id":"https://webpublisherpro.com/#website"},"primaryImageOfPage":{"@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#primaryimage"},"datePublished":"2020-10-26T15:49:33+00:00","dateModified":"2020-10-26T15:49:33+00:00","description":"After years of courting brands, local media companies are seeing a surge in interest from national brand advertisers this fall.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/"]}]},{"@type":"Article","@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#article","isPartOf":{"@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#webpage"},"author":{"@id":"https://webpublisherpro.com/#/schema/person/dbf4fe8fd939d2d70b1006346814a66c"},"headline":"Local Publishers Are Making Big Gains with National Advertisers \u2014 Here\u2019s Why","datePublished":"2020-10-26T15:49:33+00:00","dateModified":"2020-10-26T15:49:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#webpage"},"publisher":{"@id":"https://webpublisherpro.com/#organization"},"image":{"@id":"https://webpublisherpro.com/local-publishers-are-making-big-gains-with-national-advertisers-heres-why/#primaryimage"},"keywords":"digital advertising","articleSection":"Digital Advertising","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://webpublisherpro.com/#/schema/person/dbf4fe8fd939d2d70b1006346814a66c","name":"Stephanie Miles","image":{"@type":"ImageObject","@id":"https://webpublisherpro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9aa87930b53fc02aed7eae4e42f65209?s=96&d=mm&r=g","caption":"Stephanie Miles"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Web Publisher PRO &raquo; Feed" href="https://webpublisherpro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Web Publisher PRO &raquo; Comments Feed" href="https://webpublisherpro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/webpublisherpro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://webpublisherpro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COswald%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://webpublisherpro.com/wp-content/themes/wpp/assets/css/theme.css?ver=1603967503' type='text/css' media='all' />
<script type='text/javascript' src='https://webpublisherpro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://webpublisherpro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"819dc2ef-a9c2-439a-83ce-a146729d8636","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f0990b777e039169cfda1af50fa07489","post_id":"4425","post_type":"post","post_title":"Local Publishers Are Making Big Gains with National Advertisers \u2014 Here\u2019s Why","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","case_study_category","product_category","elementor_font_type"],"show_read_more_button":"1","taxonomies":{"category":["digital advertising"],"post_tag":["digital advertising"]},"resource_ref":"name=local-publishers-are-making-big-gains-with-national-advertisers-heres-why"};
/* ]]> */
</script>
<script type='text/javascript' src='https://webpublisherpro.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f0990b777e039169cfda1af50fa07489'></script>
<link rel='https://api.w.org/' href='https://webpublisherpro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://webpublisherpro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://webpublisherpro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://webpublisherpro.com/?p=4425' />
<link rel="alternate" type="application/json+oembed" href="https://webpublisherpro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwebpublisherpro.com%2Flocal-publishers-are-making-big-gains-with-national-advertisers-heres-why%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://webpublisherpro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwebpublisherpro.com%2Flocal-publishers-are-making-big-gains-with-national-advertisers-heres-why%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://webpublisherpro.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cfbc5946-5cc6-4c01-a6a7-efc20b4ee54e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://webpublisherpro.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cee7bb2-7604-4e25-b1d2-cbd521";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Would you like to receive notifications on the latest publishing insights?';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2019/06/cropped-WPP_favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2019/06/cropped-WPP_favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2019/06/cropped-WPP_favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2019/06/cropped-WPP_favicon-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-4425 single-format-standard group-blog elementor-default elementor-kit-3977">

<div id="page" class="hfeed site">

	<!-- ******************* navigation area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<div class="navbar">

				<div class="container-fluid">

					<div class="row">

						<div class="col-md-12">

							<div class="navbar-header">

								<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
								<button type="button" class="navbar-toggle" data-toggle="collapse"
								        data-target=".navbar-responsive-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>

								<a class="navbar-brand" href="https://webpublisherpro.com/"
								   title="Web Publisher PRO" rel="home">
									<img src="https://webpublisherpro.com/wp-content/themes/wpp/assets/images/WPP_Logo_White.svg"
									     alt="Web Publisher PRO">
								</a>

							</div>

							<!-- The WordPress Menu goes here -->
							<div class="collapse navbar-collapse navbar-responsive-collapse pull-right"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-201"><a title="Publishing Insights" href="https://webpublisherpro.com/publishing-insights/">Publishing Insights</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-11"><a title="Case Studies" href="/case-studies">Case Studies</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-3672"><a title="Products" href="https://webpublisherpro.com/products/">Products</a></li>
<li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4066"><a title="News Websites" href="https://webpublisherpro.com/websites-news-organizations/">News Websites</a></li>
<li id="menu-item-3593" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-3593"><a title="Pricing" href="https://webpublisherpro.com/pricing/">Pricing</a></li>
<li id="menu-item-3562" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-3562"><a title="Contact" href="https://webpublisherpro.com/contact/">Contact</a></li>
<li id="menu-item-4152" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4152"><a title="Careers" href="https://webpublisherpro.com/careers/">Careers</a></li>
<li id="menu-item-15" class="make-call menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-15"><a title="732-412-6071" href="tel:732-412-6071">732-412-6071</a></li>
<li id="menu-item-3552" class="get-started contact-popup menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-3552"><a title="CONTACT" href="https://webpublisherpro.com/contact/">CONTACT</a></li>
</ul></div>
						</div> <!-- .col-md-11 or col-md-12 end -->

					</div> <!-- .row end -->

				</div> <!-- .container -->

			</div><!-- .navbar -->

		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

    <div  id="content" class="container">

        <div class="row">

            <div id="primary" class="col-md-12 content-area">

                <main id="main" class="site-main" role="main">

	                		                <div class="breadcrumb-area text-center">
			                <h1 class="breadcrumb-title">PUBLISHING <span>INSIGHTS</span></h1>
		                </div>
	                
	                
		                
<article id="post-4425" class="post-4425 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-advertising tag-digital-advertising">
			<div class="post-thumbnail text-center">
			<img width="1024" height="646" src="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280-1024x646.png" class="attachment-large size-large wp-post-image" alt="National Advertisers" srcset="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280-1024x646.png 1024w, https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280-300x189.png 300w, https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280-768x485.png 768w, https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/maps-812736_1280.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" />		</div>
	
	<div class="row">
		<div class="col-md-8 col-md-offset-2">
			<div class="entry-header">
				<h2 class="entry-title">Local Publishers Are Making Big Gains with National Advertisers — Here’s Why</h2>
				<div class="entry-meta">
					<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://webpublisherpro.com/author/stephanie-miles/">Stephanie Miles</a></span></span><span class="separator">|</span><span class="posted-on"><a href="https://webpublisherpro.com/2020/10/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-26T11:49:33-04:00">October 26, 2020</time></a></span>				</div>
			</div>

			<div class="entry-content">
				<div id="pico"><p>Decades of hard work are paying off for local news publishers. After years of courting brands and steadily growing their advertising programs, local media companies are seeing a surge in interest from national brand advertisers this fall.</p>
<p>Locally-focused digital publishers like <a href="https://6amcity.com/">6AM City</a> and <a href="https://www.whereby.us/">Whereby.Us</a> have started seeing an increase in national advertisers “exploring their options” in local media. Gannett’s USA Today Network of local daily publications has seen an uptick in interest from national advertisers, as well.</p>
<p>What’s behind the movement?</p>
<p>A large part can be attributed to the hard work local publishers have put into growing their brands. Over the past decade, independent online publishers have grown from a small niche into a thriving industry. Local publishers have deep ties with people in the communities they cover, and those ties are a big part of what’s attracting national advertisers.</p>
<p>Another aspect has to do with the evolving needs of direct-to-consumer advertisers. The world of advertising and marketing is changing, and brands are looking to reach consumers in a very different way now than they were in year’s past. Part of that new strategy involves aiming more directly at local and regional audiences — the exact audiences that local publishers have such strong connections with.</p>
<p>Cost is a factor, as well. While advertising costs vary substantially from publication to publication, broadly speaking, hyperlocal publications have cheaper inventory than national publications. Those discounted rates are driving interest from national advertisers, who now feel like they are getting a steal.</p>
<p>Although it’s true that the audience size for local media buys is typically smaller than with national buys, those audiences are hyper-targeted. That means national advertisers know exactly who they are reaching and they know exactly what they are paying for. For example, the regional newsletter publisher 6AM City is reportedly charging around $25,000 for ad spots in its newsletters, which typically last four to six weeks, netting out to approximately $1 per 1,000 active readers.</p>
<p>Like many local publishers, there was a tipping point with 6AM City. Before reaching that tipping point, it was more challenging to court national advertisers. In an <a href="https://digiday.com/media/we-popped-champagne-corks-local-media-is-reaping-the-rewards-of-a-slow-reemergence-of-advertising-spend">interview with Digiday</a>, 6AM City COO Ryan Heafy said it wasn’t until the company broke 250,000 subscribers two months ago that it started getting more inquiries from direct-to-consumer brands and national advertisers like Bombas, Harry’s, and Simplisafe.</p>
<p>Whereby.Us, which has five regional media brands in Florida, Oregon, Washington, and Pennsylvania, has also seen a jump in demand from national advertisers. It now has nearly 85,000 total subscribers across its five newsletters.</p>
<p>As local communities begin to come out of their Covid-19 lockdowns, and businesses begin reopening over the first half of 2021, there’s an expectation that national advertisers will <a href="https://webpublisherpro.com/how-does-local-advertising-benefit-brands/">shift even more of their budgets</a> away from national publications in favor of locally-targeted media. In areas with restricted economies, in particular, being involved with a publication that has a deep level of connectedness with local consumers puts national brands at a major advantage.</p>
<p>In an <a href="https://digiday.com/media/we-popped-champagne-corks-local-media-is-reaping-the-rewards-of-a-slow-reemergence-of-advertising-spend">interview</a>, USA Today Network’s Michael Kuntz said his team has been contacted by a number of national advertisers wanting to know the best approach for connecting with audiences in areas that have begun re-opening this fall, like Florida and Georgia. He says that Florida, in particular, is a place where many national travel brands are looking to spend their advertising dollars right now. That’s a big difference from years’ prior, when advertisers were primarily interested in spending on USA Today Network’s national publication, USA Today.</p>
<p>When communities reopen their restaurants and retail chains, national brands want their ads to be the first that people see. They want their businesses to be the first businesses people think of as they leave their homes after lockdown and return to their normal spending patterns. Over and over again, we’re hearing that national brands are planning to rely on local advertising as their primary strategy for achieving those goals.</p>
<p><em>To learn even more about what it takes to court national advertisers as a local publisher, contact <a href="https://webpublisherpro.com/">Web Publisher PRO</a> today.</em></p>
</div>			</div>

			<footer class="entry-footer">
				<span class="tags-links">Tags: <a href="https://webpublisherpro.com/tag/digital-advertising/" rel="tag">digital advertising</a></span><span class="cat-links">Filed Under: <a href="https://webpublisherpro.com/category/digital-advertising/" rel="category tag">Digital Advertising</a></span>			</footer>
		</div>
	</div>

</article>


	<div class="related-post-area clearfix">
		<div class="row">
			<div class="col-md-8 col-md-offset-2">

				<h3 class="related-post-section-title text-center">UP NEXT…</h3>

				<div class="related-post-slide">
					
						<div class="slide-item">
							<a href="https://webpublisherpro.com/how-does-local-advertising-benefit-brands/"><img width="460" height="310" src="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/10/store-832188_1280-460x310.jpg" class="attachment-medium-small size-medium-small wp-post-image" alt="Local Advertising" /></a>
							<h2 class="related-post-title">
								<a href="https://webpublisherpro.com/how-does-local-advertising-benefit-brands/">How Does Local Advertising Benefit Brands?</a>
							</h2>
						</div>

						
						<div class="slide-item">
							<a href="https://webpublisherpro.com/3-ways-to-win-over-potential-advertisers/"><img width="460" height="310" src="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/08/laptop-1149412_1280-460x310.jpg" class="attachment-medium-small size-medium-small wp-post-image" alt="Win Over Potential Advertisers" /></a>
							<h2 class="related-post-title">
								<a href="https://webpublisherpro.com/3-ways-to-win-over-potential-advertisers/">3 Ways to Win Over Potential Advertisers</a>
							</h2>
						</div>

						
						<div class="slide-item">
							<a href="https://webpublisherpro.com/what-is-an-ad-platform/"><img width="460" height="310" src="https://dxlm84u5gf2hs.cloudfront.net/wp-content/uploads/2020/06/digital-marketing-1725340_1280-460x310.jpg" class="attachment-medium-small size-medium-small wp-post-image" alt="Ad Platform" /></a>
							<h2 class="related-post-title">
								<a href="https://webpublisherpro.com/what-is-an-ad-platform/">What Is an Ad Platform?</a>
							</h2>
						</div>

										</div>

			</div>
		</div>
	</div>

						
						<div class="wpp-next-post-nav" data-id="4422"></div>

	                
                </main><!-- #main -->

            </div><!-- #primary -->

        </div><!-- .row -->

    </div><!-- Container end -->

</div><!-- Wrapper end -->

<div class="footer-area" id="wrapper-footer">

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container-fluid">
			<div class="row">

				<div class="col-md-2">
					<div class="footer-left">
						<div class="footer-social-icons text-center">
							<a href="https://www.instagram.com/webpublisherpro/" target="_blank" ><i class="fa fa-instagram"></i></a>
							<a href="https://twitter.com/webpublisherpro" target="_blank" ><i class="fa fa-twitter"></i></a>
							<a href="https://www.facebook.com/WebPublisherPro/" target="_blank" ><i class="fa fa-facebook"></i></a>
						</div>

						<div class="footer-logo text-center">
							<img src="https://webpublisherpro.com/wp-content/themes/wpp/assets/images/wpp_foooter_logo.svg"
							     alt="Web Publisher PRO">
						</div>
					</div>
				</div>

				<div class="col-md-10">
					<div class="footer-right">
						<div class="footer-contact">
							<h3 class="footer-contact-heading">CONTACT US</h3>
							<p>732-412-6071</p>
							<p class="color-gray">WALSH CREATIVE LLC <br> 67 APPLE STREET, TINTON FALLS, NJ 07724</p>
						</div>
					</div>
				</div>

			</div>

		</div>

	</footer>

</div><!-- wrapper end -->

</div><!-- #page -->

<script async src="https://tag.simpli.fi/sifitag/4ab72210-e91e-0137-ef29-06a9ed4ca31b"></script><div id='pico-widget-container'></div><script type='text/javascript'>
var wppAjaxUrl='https://webpublisherpro.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://webpublisherpro.com/wp-content/themes/wpp/assets/js/theme.min.js?ver=1603967503'></script>
<script type='text/javascript' src='https://webpublisherpro.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>
<script src="//www.socialintents.com/api/socialintents.1.3.js#2c9fa23c718ebbb601719e3e12fd1b4d" async="async"></script>
</body>

</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
